digi4u

[Thảo luận] Đèn 430EX II làm máy chụp Out nét?!!!

Thảo luận trong 'Canon' bắt đầu bởi Dazzle, 30/10/12.

  1. Dazzle

    Dazzle Già Làng

    Tham gia:
    17/12/10
    Bài viết:
    4,594
    Đã được thích:
    7,864
    Không biết có ai bị chuyện này chưa: chụp tiệc dùng đèn CANON 430 EX II, ảnh không nét. Khi chụp test lại vài ảnh phát hiện ra, mình tháo đèn ngoài, bật đèn cóc lên chụp thì nét căng luôn. Sự việc xảy ra trên đám cưới, mình đi quay video, anh bạn đồng nghiệp chụp ảnh. Tò mò mình ngó xem ảnh đẹp xấu, mình thấy không nét. Xem lại toàn bộ số ảnh trong rạp đều không nét. Ảnh ngoài trời không dùng đèn thì nét căng. Thử tháo đèn ngoài ra, bật đèn cóc lên chụp thì lại nét căng? Hỏi: Tại sao lại đèn ngoài của CANON 430EX II lại làm mất nét của máy chụp CANON được?
    * Máy chụp CANON 50D!
     
    Chỉnh sửa cuối: 30/10/12
  2. quihoi

    quihoi MemVIP

    Tham gia:
    5/11/11
    Bài viết:
    333
    Đã được thích:
    143
    em đang dùng 430EX II chưa thấy lỗi gì với 30D . có thể do chân thiếp xúc đèn với máy .bảo bác ây vệ sinh lại xem xao
     
    Dazzle thích bài này.
  3. ntd.ckct

    ntd.ckct MemVIP

    Tham gia:
    10/8/11
    Bài viết:
    265
    Đã được thích:
    102
    Nghe có vẻ rất khó tin bác à!!!
     
  4. Dazzle

    Dazzle Già Làng

    Tham gia:
    17/12/10
    Bài viết:
    4,594
    Đã được thích:
    7,864
    MÌnh cũng thấy không logic, nhưng chuyện có thật.
     
  5. thuanh

    thuanh New Member

    Tham gia:
    24/8/12
    Bài viết:
    137
    Đã được thích:
    150
    ko có j là khó tin đâu bác ạ trên đèn chương trình nó có hệ thống hồng ngoại hỗ trợ lấy nét cho máy ảnh ( ví dụ khi máy Canon vào chỗ tối đen mà ko mở flash cóc để nhá sáng lấy nét thì chịu ), hoạc khi chụp với đèn thì hệ thống này sẽ hoạt động có mắt hồng ngoại sẽ lấy nét ( chuẩn lắm nhé) rồi báo cho máy máy theo đó mà chụp Nếu khi đèn này hệ thống báo nét bị sai thì gây out nét là phải thôi ạ
     
    Dazzle thích bài này.
  6. Dazzle

    Dazzle Già Làng

    Tham gia:
    17/12/10
    Bài viết:
    4,594
    Đã được thích:
    7,864
    Cám ơn bạn, có nghĩa là trước khi chụp phải chỉnh đèn để đèn làm việc đồng bộ với máy ảnh?
     
  7. studio Thanh Van

    studio Thanh Van MemVIP

    Tham gia:
    11/11/11
    Bài viết:
    452
    Đã được thích:
    2,899
    Em cũng đang dùng 50D, lúc trước em dùng OK 18-200 (Kit 50D) đèn 580II, chụp để TTL, thường hay bị tình trạng: ánh sáng loạn cả lên, ảnh lúc sáng, lúc tối, lúc lại thừa sáng, nhưng khi chụp bằng OK 17-40L thì lại chụp lại ngon lành. Chẳng lẽ OK 18-200 và đèn 580II ko "hiểu ý" hả các bác ?
     
    Dazzle thích bài này.
  8. rockphoto

    rockphoto MemVIP

    Tham gia:
    31/8/11
    Bài viết:
    1,133
    Đã được thích:
    1,382
    e cũng từng bị như vậy đến giờ vẫn chưa tìm ra cách khắc phục. e xài 40d 430EXII
    nghe bác quangnam nói do cái tản sáng này làm nó bị out. vì bác này nói trên các diễn đàn khác người ta nói vậy.
    [​IMG]
    nhưng từ suy luận đến thực tiễn không thể chứng minh là do nó. e xài sb600 trên D70s ko tí bị out nét chỉ 1/100 bây giờ là 1/10 cho tỗng thể một đám tiệc .
    theo bác thuanh là chưa có lý (e hay chụp program WB K cho tiệc và manual WB K cho ngoại cảnh). nếu cái mắt hồng ngoại hoạt động ko chính xác khi ás yếu, thì những bàn đủ sáng máy chụp tốc độ 60- 100 f5.6 or 7.1... nhưng vẫn out như thường và chỉ bị nhiều ở bàn cổng thì ít bị hơn. vì nếu as đủ đèn hồng ngoại ko hoạt động . và ko hoạt động lý gì nó lại sai.
    khi chụp ngoại cảnh e dùng wireless yuongnou sai cái 430 EXII làm sáng phụ có xài cái tản sáng trên và cái national làm sáng ven ko hề bị out. nên có thể nói cái tản sáng ko phải thủ phạm. khi đó cái đèn hồng ngoại cũng ko hoạt động. tới đây ta vẫn mâu thuẫn là dù là cái đèn hồng ngoại có hay không hoạt động thì hình có thể out hay ko out
    nhưng chúng ta có thể cùng nhau suy luận các vấn đề sau có thể một time tìm ra câu trả lời chính xác:
    e đặt các vấn đề sau:
    1- như bác thuanh nói cái mắt hồng ngoại không đc chính xác nó điều khiển cái zoom ko đúng. nếu thay cái 580 EX II vào mà ko bị thì đích thị là hắn. e chưa có đk nâng cấp nên nhờ ae nào xài rồi test góp ý và cho câu trả lời.
    2- cái này là do con chíp trên ống kiếng . e ko đc rõ lắm nên có thể nói chung chung vì cũng ko chuyên sâu nên có thể nói hơi mơ hồ như sau . vì máy thằng đệ e bị mất nét nhiều kinh khủng 40D+17-85 + 430EXII. con chíp điện tử trên ống kiếng có nhiệm vụ tính toán đo tốc độ khẫu độ với một mức ánh sáng đã đc nhà sx qui ước. nhằm đưa ra các thông số đúng cho điều kiện hiện tại. nhưng vì con chíp này bị lão hóa ko còn chính xác nữa nên có khi nó lấy nét rồi lại phải lấy lại . có khi zoom tới lui tiêu cự 1-2 lần rồi mới dừng.có khi sai hẳn một tí teo mà ta ko thể phát hiện khi nhìn qua ống ngắm. máy thằng đệ e đang bị tình trạng này. một ông thợ sửa máy nói đại thể như vậy và e cũng ko có đủ từ ngữ chuyên môn để nói lại một cách chính xác. nhưng ông thợ khẵng định với cái pal này ông sửa mất 300K cho việc thay chíp mới.còn các ae lên thành phố có khi bị phán đến 2-3TR như chơi.
    và nếu như trường hợp 2 là đúng thì phải nói đến chất lượng ok canon. e khẳng định một điều rằng lúc thằng đệ e mới ra nghề mua máy mới chụp rất ít out. tuy tay nghề nó còn non. còn e chinh chiến 6 năm. không lẽ lại ngày càng tệ. chụp ngoại cảnh mấy khi out đâu chớ?
     
    Chỉnh sửa cuối: 30/10/12
    Dazzle thích bài này.
  9. vuhoangduy

    vuhoangduy MemVIP

    Tham gia:
    18/2/11
    Bài viết:
    40
    Đã được thích:
    22
    Em cũng đồng ý với bác rockphoto.cũng đã từng với 40d.nhưng có vài lý do xoay quanh ống kính thôi.của em khi đó là bị lỗi dây zoom trong ống kính.vẫn zoom được,chụp được nhưng phải cẩn thận.
     
    Dazzle thích bài này.
  10. designertranlap

    designertranlap Active Member

    Tham gia:
    14/7/11
    Bài viết:
    380
    Đã được thích:
    239
    theo mình thì bạn nên dùng body đó, thay đèn khác vào chụp thử nếu vẫn bị thì quay trở lại với đèn cũ, thay len khác tes tiếp để khoanh vùng mới biết tại đâu.
    mong sớm nhận dc kết quả từ bác.
     
    Dazzle thích bài này.
  11. sumi123

    sumi123 MemVIP

    Tham gia:
    21/9/11
    Bài viết:
    107
    Đã được thích:
    59
    Theo mình nghỉ , ko phải do đèn mà do ống kính thôi ,mình cũng bị OK 17-85 rồi vẫn zoom bình thường , lấy nét ầm ầm .. mà vân tấm rõ tấm out
     
  12. Dazzle

    Dazzle Già Làng

    Tham gia:
    17/12/10
    Bài viết:
    4,594
    Đã được thích:
    7,864
    Máy của anh bạn đồng nghiệp, khg phải máy của mình nên không biết test thế nào.
     
  13. tngthanhtrung

    tngthanhtrung New Member

    Tham gia:
    27/10/12
    Bài viết:
    32
    Đã được thích:
    26
    Theo bác chủ thì em thấy đèn 430 II của bác kia bị hàng nhái hoặc đã bị độ lại rồi. Về phần OK thì 17-40L (OK 1 khẩu )chụp tiệc là số 1. OK17-85( OK 2 khẩu) hay bị đứt dây zoom nên sửa nhiều lần => dể bị uot
     
    Dazzle thích bài này.
  14. haihoang1221

    haihoang1221 New Member

    Tham gia:
    23/6/14
    Bài viết:
    9
    Đã được thích:
    0
    bạn để khẩu bao nhiêu ?mình cũng bị dính đòn này rồi nhưng sau đó mình phát hiện lỗi do mình để khẩu lớn bạn ạ
     
  15. dinhvan1983

    dinhvan1983 New Member

    Tham gia:
    24/10/14
    Bài viết:
    9
    Đã được thích:
    0
    em cũng bị như bác, chụp tiệc dùng flas hình toàn out nét,nhưng khi không xài flas hình nét căng : flas nishin di866 canon 7d
     
  16. ytho

    ytho MemVIP

    Tham gia:
    20/11/10
    Bài viết:
    978
    Đã được thích:
    1,030
    Vậy bác nên đỏi Flas đi EX600rt xem có bị nửa khong ?
     
  17. khongminhdau

    khongminhdau Member

    Tham gia:
    1/3/11
    Bài viết:
    34
    Đã được thích:
    16
    Xin lỗi các bác cho em hổi ngu một tý . Em đang dùng canon 60D ống kính 17-85 . Các bác cho em hỏi muốn để auto thì đèn plash cài đặt làm sao . và máy cài đặt làm sao .
    Xin cảm ơn các bác