digi4u
DIF

Các Bác giúp em lỗi xuất phim của Liquid với !!!

Thảo luận trong 'Avid Liquid' bắt đầu bởi tonytran0906, 26/7/16.

  1. tonytran0906

    tonytran0906 New Member

    Tham gia:
    22/7/16
    Bài viết:
    14
    Đã được thích:
    1
    Tình hình là em đang bị lỗi phần xuất phim HDV 1440x1080 của Liquid
    - Khi làm xong và render xong hết tất cả ----> Xuất phim MPEG2 khung hình HDV 1440x1080 máy chạy được 1 2p thì máy lại báo lỗi render (Hình chấm than màu vàng) ngừng xuất phim----> Em kiểm tra tất cả thì ko thấy 1 chỗ nào lỗi render
    - Nếu e kiên trì cứ ngồi nhay bấm xuất đi xuất lại cả trăm lần trong 2 3 tiếng thì hên xui nó cho xuất phim
    **** vấn đề là cứ bấm cả trăm lần thì sẽ xuất được ( xuất 1 lần ko đc thì xuất 10 lần, 10 lần ko đc thì bấm 100 lần, trc sau cũng xuất đc)
    -Vậy chính xác thì nó dính lỗi gì mòng a e giúp đỡ chứ mỗi lần làm xong xuất phim là đau lòng, cứ ngồi bấm bỏ ăn bỏ uống luôn, hjx
    Em rất mong a e đọc và giúp em, em xin chân thành cảm ơn !!
     
    phamtiengct thích bài này.
  2. minhduclx

    minhduclx MemVIP

    Tham gia:
    21/6/11
    Bài viết:
    1,373
    Đã được thích:
    1,619
    1. Xóa toàn bộ render cũ xem sao
    2. Chấm vàng thì coi lỗi gì (nó có cái báo lỗi ngày chỗ chấm vàng mà): render ko được hay thiếu file, mất file.
    3. Nghi ngờ cấu hình máy sài VGA yếu hay ko tương thích mới bị lúc render được lúc ko. CÒn nếu sài cả năm trước ko bị, mới gần đây bị thì coi lại VGA đi, có nóng quá ko , có nầy kia ko,...nói chung có khả năng VGA bị lỗi gần die.

    4. Quan trọng. Để giúp thì 1 cho cái hình. 2 cho biết đoạn đó đang render cái gì !? (ở đoạn mấy giây, có kỹ xảo hay filter gì làm phát sinh lỗi). Vì cái nầy quan trọng để bắt bịnh.
    5. Nếu báo vàng ko phải 1 chỗ mà chạy túa xua, lúc chỗ nầy lúc chỗ khác thì coi lại 3. Nếu ko 3 thì có khả năng ram lỗi (nói chung phần cứng có lỗi), ko lỗi phần cứng thì HĐ chuẩn bị die, file render ra rồi tự nó đọc lại ko được thì phát sinh lỗi. Nên cần phải nắm rõ mục 4 mới bắt bệnh đc, nếu lỗi phát sinh hoài ở vài chỗ render thì lỗi phần cứng, lỗi tùy hứng lúc chỗ nầy chỗ kia thì coi lại HDD. (nói hơi mâu thuẩn nên diễn giải thêm - lỗi ngẫu hứng coi lại 3 là lỗi ngẫu hứng nhưng toàn nằm ở các chỗ cần render, có kỹ xảo nầy kia; còn ngẫu hứng mà ngay chỗ ko có gì cần render - xanh lét vẫn báo lỗi thì khả năng HDD bị lỗi rồi cực kỳ cao: vì lỗi HDD có nhưng thường tỷ lệ thấp hơn mấy cái kia).
     
    Chỉnh sửa cuối: 26/7/16
    tonytran0906 thích bài này.
  3. tonytran0906

    tonytran0906 New Member

    Tham gia:
    22/7/16
    Bài viết:
    14
    Đã được thích:
    1
    Thanks bác nhiều, tất cả từ 1 đến 3 đều ko có 1 lỗi gì vì máy mình dựng phim liquid từ năm 2009 đến h mà :D
    Không biết là nó bị khìn khìn gì về phim HDV >"<
    Phim SD thì mình khắc phục đc hết, mỗi phim HDV kẹt cái vụ này ^^
     
  4. phamtiengct

    phamtiengct Well-Known Member

    Tham gia:
    2/1/15
    Bài viết:
    128
    Đã được thích:
    271
    có thể do cấu hình máy của bạn nửa đó.
     
    tonytran0906 thích bài này.
  5. tonytran0906

    tonytran0906 New Member

    Tham gia:
    22/7/16
    Bài viết:
    14
    Đã được thích:
    1
    Máy mình vẫn edit phim, vẫn render nguyên cả cái vol cả đống lớp mà >"<
    Riêng mỗi tội là xuất phim lúc đc lúc ko :D
     
  6. minhduclx

    minhduclx MemVIP

    Tham gia:
    21/6/11
    Bài viết:
    1,373
    Đã được thích:
    1,619
    Bạn coi lại lỗi ở đâu.
    1 coi ở chỗ báo cái màu vàng có cho biết time lỗi
    2 coi ở file xuất ra, AL xuất lỗi sẽ ngưng ngang, thành phẩm ra đc bao nhiêu còn bấy nhiêu -> vào AL biết tương ứng time đó ở đâu -> Đoán ngược ra được lỗi gì.
    Lỗi nào cũng có nguyên do của nó - chỉ cần tìm ra có thể khắc phục được ngay thôi.
    Trừ mỗi cái lỗi khìn khìn (AL ưa bị lắm) thì bung ghost hay cài lại.
     
    nguyenbachbp thích bài này.
  7. minhduclx

    minhduclx MemVIP

    Tham gia:
    21/6/11
    Bài viết:
    1,373
    Đã được thích:
    1,619
    Với mấy vol ít sài kỹ xảo - và đã được test nghiêm túc.
    bạn toàn dựng SD - giờ qua HD có thể lỗi từ đó : VD lỗi kỹ xảo, filter, overlay,partive,..mấy cái đó có cái nào bạn scan nó lên hay 2d/3d bị lỗi ko. Cứ tìm như mình nói có thể đoán ra.
     
    nguyenbachbp and tonytran0906 like this.
  8. vinhvideo_py

    vinhvideo_py MemVIP

    Tham gia:
    28/2/11
    Bài viết:
    320
    Đã được thích:
    459
    theo mình nghỉ lỗi này do ổ cưng no bi bét dó hoặc no bì đầy con viêc coi ở chỗ báo cái màu vàng có cho biết time lỗi la do nó chưa render nổi hoặc tư liêu apha bắc ko phù hơp khung hình bắc dựng nó ko chiêu render và cũng không cho xuất
     
    nguyenbachbp thích bài này.
  9. ognlaido

    ognlaido New Member

    Tham gia:
    12/2/13
    Bài viết:
    10
    Đã được thích:
    2
    AL dựng HDV 1440 nó si đa vậy đó, SD thì xuất ầm ầm, còn HDV thì cứ như gà mắc tóc, dựng bình thường, xuất file cứ hết lỗi này đến lỗi nọ
     
  10. minhduclx

    minhduclx MemVIP

    Tham gia:
    21/6/11
    Bài viết:
    1,373
    Đã được thích:
    1,619
    Mình từng làm HDV trên AL đâu bị gì đâu ta. Làm cũng ít thôi - chủ yếu của khách quay mấy máy du lịch về đưa làm nên chỉ nhớ là cho chữ giới thiệu + ghép các clip lại với nhau (cắt bỏ dư thừa) -> Xuất. Vẫn ra OK mà !!!! (ko sài kx nhiều, sài thì cũng của chính AL, ko overlay nhiều, chỉ có chạy chữ nhiều đoạn thôi).
    Nhưng AL đúng là vua lỗi vặt linh tinh. Qua Edius sài thấy OK ko về lại AL luôn (trước còn về sài đầu băng, sau ko thèm về luôn).
     
  11. vinhvideo_py

    vinhvideo_py MemVIP

    Tham gia:
    28/2/11
    Bài viết:
    320
    Đã được thích:
    459
    mình cũng dựng AVID HD Vẫn bình thường mà ko có gi gọi ko ok cả chỉ có avid it tư liệu HD nên phải độ chế lại vậy thôi a
     
    nguyenbachbp and tonytran0906 like this.
  12. tonytran0906

    tonytran0906 New Member

    Tham gia:
    22/7/16
    Bài viết:
    14
    Đã được thích:
    1
    Cái vấn đề là do phim cưới chạy nhiều hiệu ứng quá nên nó kẹt kẹt
    Còn về vấn đề coi báo lỗi render ở thanh trạng thái màu vàng thì nó báo cái clip đó, trong khi clip đó ko có 1 vấn đề j, và clip đó cũng đã đc render, chỉnh màu cho nó render lại thì nó lại báo clip sát bên, bấm ép nó xuất phim thì nó cũng ra nhưng ngồi cứ thế mà bấm thì có lúc nó chịu hihihi >"<
     
  13. tonytran0906

    tonytran0906 New Member

    Tham gia:
    22/7/16
    Bài viết:
    14
    Đã được thích:
    1
    đúng là Liquid ko có hiệu ứng nhiều, fai ngồi chuyển từ sd sang hd hơi mệt :D với lại ít nét nhưng đành chịu hihi
     
  14. minhduclx

    minhduclx MemVIP

    Tham gia:
    21/6/11
    Bài viết:
    1,373
    Đã được thích:
    1,619
    Nếu đúng như bạn nói - bị khi nhiều kỹ xảo hay chồng lớp - bị hết chỗ nầy chạy qua chỗ kia thì...bạn post cấu hình máy lên xem.
    Vì triệu chứng đó là máy render ko nổi tự văng đó. Cái nầy bạn xem lại task manager coi ram chạy tốn nhiêu/ còn lại bao nhiêu ? khi out cpu chạy miết 100% ko ? rồi VGA chạy thế nào (mà với AL VGA chạy ko cần 100% vẫn bị văng như thường khi CPU load quá nặng).

    Nếu mình nói đúng thì giải pháp chri có nâng cấp máy: bèo nhất là nâng Ram thêm và đổi CPU cùng dòng nhưng lên model mạnh hơn .
     
    nguyenbachbp, tonytran0906 and sophep like this.
  15. minhduclx

    minhduclx MemVIP

    Tham gia:
    21/6/11
    Bài viết:
    1,373
    Đã được thích:
    1,619
    Clip đó đã đc render là render thế nào ? ko có tý màu gì hay vàng !? hay xanh !?
    Hic nếu có cái hình dễ hình dung. Vì vàng là chưa render xong nha (nhiều người thấy vàng tưởng là render rồi).

    Có những lúc AL lỗi do máy yếu như bạn miêu tả, đoạn đó lỗi - render nữa chừng văng, vào render tiếp 1 chút lại văng - vào render tiếp 1 chút lại văng - tới khi render xong hết ra xanh hết thì OK, ngồi làm mệt mỏi với nó do máy yếu (hoặc do vga sắp ngủm, mình bị rồi - vga ngon mà render cứ văng hoài - cố lê lết vài tuần em nó đi viện luôn).
     
    tonytran0906 thích bài này.
  16. ognlaido

    ognlaido New Member

    Tham gia:
    12/2/13
    Bài viết:
    10
    Đã được thích:
    2
    bác qua Edius rồi hả, em vừa qua Pre CC mà sao xuất file xong xem video thi thoảng nó cà giựt cái, chắc do cài lỗi hoặc máy cấu hình thấp quá, G3420 Ram4GB VGA 7730 ddr5
     
  17. fuji

    fuji MemVIP

    Tham gia:
    18/12/10
    Bài viết:
    667
    Đã được thích:
    1,671
    Nếu hai lần xuất đều đứng tại một chỗ (import file xuất được thả vào timeline để biết chính xác chỗ bị dừng) thì có thể bị lỗi HDD,bạn copy mấy file chỗ đó ra thư mục khác rồi kéo vào thay thế thì sẽ xuất được.Nếu đúng như vậy thì thay HDD gấp,từ 2009 đến nay mà vẫn còn chay thì không lỗi mới lạ,cùng thời hian đó mình thay đến cả chục ổ dữ liệu rồi.
     
  18. tonytran0906

    tonytran0906 New Member

    Tham gia:
    22/7/16
    Bài viết:
    14
    Đã được thích:
    1
    Dạ, máy cháu từ 2009 đến nay ko bị hư 1 thứ gì trong máy cả chú à hihihi, trời thương ^^
    Còn Import file thì cứ sửa chỗ này thì nó báo chỗ khác chú ạ, nếu ko sửa cứ để thé rồi ngồi bấm nhay vài chục , vài trăm lần nó cũng import file ra được nên cháu thắc mắc, nếu file đó lỗi thì sẽ ko bao h import file đc, còn đằng này nó báo lỗi mà mình ngồi nhay với nó thì có lúc nó cho import hihihi >"<
     
  19. fuji

    fuji MemVIP

    Tham gia:
    18/12/10
    Bài viết:
    667
    Đã được thích:
    1,671
    Hết lỗi chỗ này đến chỗ khác thì có phần chắc là HDD rồi,bạn nên thay đi.
     
  20. tonytran0906

    tonytran0906 New Member

    Tham gia:
    22/7/16
    Bài viết:
    14
    Đã được thích:
    1
    Vậy à Chú, vậy con fai kiểm tra lại ô HDD của con đã, con cảm ơn Chú nhiều hihihi